Overdub Training is experiencing delays
Incident Report for Descript
Resolved
This incident has been resolved.
Posted Feb 11, 2021 - 17:32 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 11, 2021 - 17:26 PST
Investigating
Training new overdub voices is taking longer than expected, however generating overdubs is still operational.
Posted Feb 11, 2021 - 17:11 PST
This incident affected: Overdub.