Overdub voice training is failing
Incident Report for Descript
Resolved
A fix was deployed and Overdub training is back to normal.
Posted Jul 10, 2022 - 08:25 PDT
Investigating
A large number of Overdub voice training tasks are failing. We are investigating the reason
Posted Jul 09, 2022 - 22:52 PDT
This incident affected: Cloud AI.