Media file sync and project downloads are down
Incident Report for Descript
Resolved
This incident has been resolved.
Posted May 05, 2022 - 19:07 PDT
Update
A fix has been implemented and it is starting to roll out
Posted May 05, 2022 - 18:57 PDT
Monitoring
During security maintenance, an error caused an outage on the ability to sync files, save and upload projects, and open projects
Posted May 05, 2022 - 18:57 PDT
This incident affected: Project and media sync, Transcription, and Cloud AI.